Elevated Errors for London (LCY)

Incident
24 May 2024, 21:10 UTC

Elevated Errors for London (LCY)

Status: closed
Start: 24 May 2024, 07:00 UTC
End: 24 May 2024, 21:10 UTC
Duration: 14 hours 10 minutes
Affected Components:
Platform Europe London (LCY)
Affected Groups:
All Public Users
Investigating

24 May 2024, 07:00 UTC

24 May 2024, 07:00 UTC

We are investigating elevated errors and latency to our London (LCY) Point of Presence (POP).

Identified

24 May 2024, 18:05 UTC

24 May 2024, 18:05 UTC

Our engineers have identified the contributing factor and are applying a fix to our London (LCY) Point of Presence (POP).

All other locations and services are unaffected.

Monitoring

24 May 2024, 19:52 UTC

24 May 2024, 19:52 UTC

Engineering has confirmed the impact to London (LCY) Point of Presence (POP) has been mitigated.

Resolved

24 May 2024, 21:10 UTC

24 May 2024, 21:10 UTC

Engineering has confirmed that London (LCY) Point of Presence (POP) has been fully restored. Customers may have experienced increased latency from 07:00 to 18:32 UTC.

This incident is resolved.