Elevated Errors for Dashboard Data

Incident
14 May 2024, 12:07 UTC

Elevated Errors for Dashboard Data

Status: closed
Start: 13 May 2024, 19:30 UTC
End: 14 May 2024, 12:07 UTC
Duration: 16 hours 37 minutes
Affected Components:
Security Security Console & API Dashboard Data
Affected Groups:
All Public Users
Investigating

13 May 2024, 19:30 UTC

13 May 2024, 19:30 UTC

We are investigating elevated errors to our Dashboard Data. 

Identified

14 May 2024, 11:19 UTC

14 May 2024, 11:19 UTC

Our engineers have identified the contributing factor and are applying a fix to our Dashboard Data.

Monitoring

14 May 2024, 11:55 UTC

14 May 2024, 11:55 UTC

Engineering has confirmed the impact to Dashboard Data has been mitigated.

Resolved

14 May 2024, 12:07 UTC

14 May 2024, 12:07 UTC

Engineering has confirmed that Dashboard Data has been fully restored. Customers may have experienced dashboard loading failures and login issues from 19:30 on the 13th of May to 12:07 on the 14th of May UTC.

This incident is resolved.