Elevated Errors for Johannesburg (JNB)

Incident
11 May 2024, 20:12 UTC

Elevated Errors for Johannesburg (JNB)

Status: closed
Start: 11 May 2024, 12:59 UTC
End: 11 May 2024, 20:12 UTC
Duration: 7 hours 13 minutes
Affected Components:
Platform Africa Johannesburg (JNB)
Affected Groups:
All Public Users
Investigating

11 May 2024, 12:59 UTC

11 May 2024, 12:59 UTC

We are investigating elevated errors to our Johannesburg (JNB) Point of Presence (POP).

Identified

11 May 2024, 13:49 UTC

11 May 2024, 13:49 UTC

Our engineers have identified the contributing factor and are applying a fix to our Johannesburg (JNB) (POP).

All other locations and services are unaffected.

Identified

11 May 2024, 14:32 UTC

11 May 2024, 14:32 UTC

Our engineers have identified an additional contributing factor and are applying an adjusted mitigation strategy to Johannesburg (JNB) (POP).

All other locations and services are unaffected.

Monitoring

11 May 2024, 19:09 UTC

11 May 2024, 19:09 UTC

Engineering has confirmed the impact to Johannesburg (JNB) (POP) has been mitigated.

Resolved

11 May 2024, 20:12 UTC

11 May 2024, 20:12 UTC

Engineering has confirmed that Johannesburg (JNB) (POP) has been fully restored. Traffic was rerouted to neighboring POPs to minimize potential impact during this incident, traffic has since been returned to Johannesburg (JNB) (POP). Customers may have observed elevated errors and degraded performance from 12:18 to 12:25 UTC. 

This incident is resolved.