Elevated Errors for Bogota (BOG), Fortaleza (FOR)

Incident
08 May 2024, 21:14 UTC

Elevated Errors for Bogota (BOG), Fortaleza (FOR)

Status: closed
Start: 08 May 2024, 20:54 UTC
End: 08 May 2024, 21:14 UTC
Duration: 20 minutes
Affected Components:
Platform Europe South America Bogota (BOG) Fortaleza (FOR) Lima (LIM) Milan (LIN)
Affected Groups:
All Public Users
Investigating

08 May 2024, 20:54 UTC

08 May 2024, 20:54 UTC

We are investigating elevated errors to our Bogota (BOG), Fortaleza (FOR), Lima (LIM), and Milan (LIN) Points of Presence (POPs).

Identified

08 May 2024, 21:10 UTC

08 May 2024, 21:10 UTC

Our engineers have identified the contributing factor and are applying a fix to our Milan (LIN), Bogota (BOG), Fortaleza (FOR), Lima (LIM) POPs .


Monitoring

08 May 2024, 21:13 UTC

08 May 2024, 21:13 UTC

Engineering has confirmed the impact to Milan (LIN), Bogota (BOG), Fortaleza (FOR), Lima (LIM) POPs has been mitigated.

Resolved

08 May 2024, 21:14 UTC

08 May 2024, 21:14 UTC

Engineering has confirmed that Milan (LIN), Bogota (BOG), Fortaleza (FOR), Lima (LIM) POPs have been fully restored. Customers may have experienced latency elevated errors from 19:05 to 21:02 UTC.

This incident is resolved.