Retrospective: Impacted Performance in Bogota (BOG), Lima (LIM)

Informational
08 May 2024, 19:14 UTC

Retrospective: Impacted Performance in Bogota (BOG), Lima (LIM)

Status: closed
Date: 08 May 2024, 19:06 UTC
End: 08 May 2024, 19:14 UTC
Duration: 8 minutes
Affected Components:
Platform South America Bogota (BOG) Lima (LIM)
Affected Groups:
All Public Users
Update

08 May 2024, 19:06 UTC

08 May 2024, 19:06 UTC

Fastly Engineers detected a performance impacting event affecting the Bogota (BOG), Lima (LIM) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

08 May 2024, 19:14 UTC

08 May 2024, 19:14 UTC

This incident has been resolved.