Retrospective: Impacted Performance in Ashburn (IAD)

Informational
08 May 2024, 12:49 UTC

Retrospective: Impacted Performance in Ashburn (IAD)

Status: closed
Date: 08 May 2024, 12:18 UTC
End: 08 May 2024, 12:49 UTC
Duration: 31 minutes
Affected Components:
Platform North America Ashburn (IAD)
Affected Groups:
All Public Users
Update

08 May 2024, 12:18 UTC

08 May 2024, 12:18 UTC

Fastly Engineers detected a performance impacting event affecting the Ashburn (IAD) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

08 May 2024, 12:49 UTC

08 May 2024, 12:49 UTC

During this incident, customers may have experienced elevated errors from 12:18 to 12:49 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.