Retrospective: Impacted Performance in Lima (LIM)

Informational
07 May 2024, 19:20 UTC

Retrospective: Impacted Performance in Lima (LIM)

Status: closed
Date: 07 May 2024, 19:00 UTC
End: 07 May 2024, 19:20 UTC
Duration: 20 minutes
Affected Components:
Platform South America Lima (LIM)
Affected Groups:
All Public Users
Update

07 May 2024, 19:00 UTC

07 May 2024, 19:00 UTC

Fastly Engineers detected a performance impacting event affecting the Lima (LIM) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

07 May 2024, 19:20 UTC

07 May 2024, 19:20 UTC

During this incident, customers may have experienced elevated errors from 19:00 to 19:20 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.