Streaming Logs Performance Issues

Incident
07 May 2024, 03:27 UTC

Streaming Logs Performance Issues

Status: closed
Start: 07 May 2024, 00:29 UTC
End: 07 May 2024, 03:27 UTC
Duration: 2 hours 58 minutes
Affected Components:
Observability Real-time Log Streaming
Affected Groups:
All Public Users
Investigating

07 May 2024, 00:29 UTC

07 May 2024, 00:29 UTC

We're currently investigating performance issues with our Streaming Logs service.

All other services are unaffected.

Identified

07 May 2024, 00:43 UTC

07 May 2024, 00:43 UTC

Our engineers have identified the contributing factor and are applying a fix to our Real-time Log Streaming service.


Monitoring

07 May 2024, 02:37 UTC

07 May 2024, 02:37 UTC

Engineering has deployed a fix and have confirmed a gradual recovery to Real-time Log Streaming service. We will continue to monitor until we’ve confirmed that customer experience has been fully restored.

Resolved

07 May 2024, 03:27 UTC

07 May 2024, 03:27 UTC

Engineering has confirmed that our Real-time Log Streaming service has been fully restored. Customers who have a logging format of classic, Loggly, or Logplex may have experienced malformed logs from the 11th of April at 18:02 to the 7th of May at 03:23 UTC.

This incident is resolved.