Johannesburg (JNB) Rerouted Traffic

Incident
01 May 2024, 19:00 UTC

Johannesburg (JNB) Rerouted Traffic

Status: closed
Start: 01 May 2024, 12:45 UTC
End: 01 May 2024, 19:00 UTC
Duration: 6 hours 15 minutes
Affected Components:
Platform Africa Johannesburg (JNB)
Affected Groups:
All Public Users
Update

01 May 2024, 12:45 UTC

01 May 2024, 12:45 UTC

Traffic in Johannesburg (JNB) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

01 May 2024, 19:00 UTC

01 May 2024, 19:00 UTC

This event has been resolved.