Lima (LIM) with Possible Impact

Incident
30 April 2024, 20:53 UTC

Lima (LIM) with Possible Impact

Status: closed
Start: 30 April 2024, 19:41 UTC
End: 30 April 2024, 20:53 UTC
Duration: 1 hour 12 minutes
Affected Components:
Platform South America Lima (LIM)
Affected Groups:
All Public Users
Investigating

30 April 2024, 19:41 UTC

30 April 2024, 19:41 UTC

We're investigating possible performance impact affecting the Lima (LIM) data center.

All other locations and services are unaffected

Identified

30 April 2024, 19:49 UTC

30 April 2024, 19:49 UTC

Our engineers have identified the contributing factor and are applying a fix to our Lima (LIM) POP.

All other locations and services are unaffected.

Monitoring

30 April 2024, 20:26 UTC

30 April 2024, 20:26 UTC

Engineering has confirmed the impact to Lima (LIM) POP has been mitigated.

Resolved

30 April 2024, 20:53 UTC

30 April 2024, 20:53 UTC

This event has been resolved.