Retrospective: Elevated Errors for Chennai (MAA), Hyderabad (HYD), Kolkata (CCU), New Delhi (DEL)

Informational
29 April 2024, 13:03 UTC

Retrospective: Elevated Errors for Chennai (MAA), Hyderabad (HYD), Kolkata (CCU), New Delhi (DEL)

Status: closed
Date: 29 April 2024, 12:40 UTC
End: 29 April 2024, 13:03 UTC
Duration: 23 minutes
Affected Components:
Platform Asia Chennai (MAA) Hyderabad (HYD) Kolkata (CCU) New Delhi (DEL)
Affected Groups:
All Public Users
Update

29 April 2024, 12:40 UTC

29 April 2024, 12:40 UTC

On Tuesday, the 29th of April 2024 from 12:40 UTC to the 29th of April 01:03 UTC, our engineers observed an unplanned event that contained impact across the Chennai (MAA), Kolkata (CCU), Delhi (DEL), and Hyderabad (HYD) Points of Presence (POPs) with a common transit provider.


This event is resolved, and there is no remaining impact.

Resolved

29 April 2024, 13:03 UTC

29 April 2024, 13:03 UTC

Customers may have experienced 503 errors and elevated latency when connecting customer origins in a common cloud provider. Fastly Engineering determined that a single transit provider was experiencing issues and performed standard traffic engineering to route traffic to alternate transit providers.

 

Please engage with our Support team through https://support.fastly.com if you have any questions and/or concerns.