Maintenance Update: www.fastlystatus.com has been updated

Maintenance
26 April 2024, 18:48 UTC

Maintenance Update: www.fastlystatus.com has been updated

Status: closed
Start: 26 April 2024, 17:48 UTC
End: 26 April 2024, 18:48 UTC
Duration: 1 hour
Affected Components:
Fastly Customer Services Fastly Web Pages www.fastlystatus.com
Affected Groups:
All Public Users
Update

26 April 2024, 17:48 UTC

26 April 2024, 17:48 UTC

On the 26th of April at 17:30 UTC, Fastly released an update to our Status Page. Subscribers may observe components being displayed in various locations throughout the status page as a result of on-going maintenance activity.

Our ability to notify our customers of service status updates is not impacted as a result of this on-going maintenance.

Reference: https://www.fastlystatus.com/incident/376438 

What’s next? What do I have to do?

There is no impact to your existing subscription or notification preferences.

New components have been made available as a result of this update. We encourage all customers to review and apply updates to your selections as applicable to your accounts and preferences.

Customers with any questions or concerns may engage with our Support team through https://support.fastly.com or by contacting your designated account management team members.

Resolved

26 April 2024, 18:48 UTC

26 April 2024, 18:48 UTC

This maintenance has been completed. 

In addition to the updates provided in this release, customers can now provide feedback to our Customer Escalations team via the satisfaction survey link, located:

Customers with any questions or concerns may engage with our Support team through https://support.fastly.com or by contacting your designated account management team members.