Retrospective: Elevated Errors in MAA, BOM, CCU, DEL, and HYD

Informational
24 April 2024, 01:36 UTC

Retrospective: Elevated Errors in MAA, BOM, CCU, DEL, and HYD

Status: closed
Date: 23 April 2024, 11:30 UTC
End: 24 April 2024, 01:36 UTC
Duration: 14 hours 6 minutes
Affected Components:
Fastly Platform Asia Third Party Service Provider Chennai (MAA) Hyderabad (HYD) Kolkata (CCU) Mumbai (BOM) New Delhi (DEL)
Affected Groups:
All Public Users
Update

23 April 2024, 11:30 UTC

23 April 2024, 11:30 UTC

On Tuesday, the 23rd of April 2024 from 11:30 UTC to the 24th of April 01:36 UTC, our engineers observed an unplanned event that contained impact across the Chennai (MAA), Mumbai (BOM), Kolkata (CCU), Delhi (DEL), and Hyderabad (HYD) Points of Presence (POPs) with a common transit provider.

This event is resolved, and there is no remaining impact.

Resolved

24 April 2024, 01:36 UTC

24 April 2024, 01:36 UTC

Customers may have experienced 503 errors and elevated latency when connecting customer origins in a common cloud provider. Fastly Engineering determined that a single transit provider was experiencing issues and performed standard traffic engineering to route traffic to alternate transit providers.

Please engage with our Support team through https://support.fastly.com if you have any questions and/or concerns.