Vendor Maintenance with possible impact to our Fastly Application

Maintenance
24 April 2024, 18:15 UTC

Vendor Maintenance with possible impact to our Fastly Application

Status: closed
Start: 24 April 2024, 18:00 UTC
End: 24 April 2024, 18:15 UTC
Duration: 15 minutes
Affected Components:
Compute Fastly Application Third Party Service Provider API & Configuration Management
Affected Groups:
All Public Users
Update

24 April 2024, 18:00 UTC

24 April 2024, 18:00 UTC

One of our selected vendors will be performing scheduled maintenance on our Fastly Application from 18:00 to 18:15 UTC on the 24th of April 2024.

During this maintenance window our customers may experience elevated page load errors across some of the Fastly Application views.

Resolved

24 April 2024, 18:15 UTC

24 April 2024, 18:15 UTC

The scheduled maintenance has been completed.