Ashburn (IAD) Maintenance

Maintenance
24 April 2024, 08:24 UTC

Ashburn (IAD) Maintenance

Status: closed
Start: 24 April 2024, 04:00 UTC
End: 24 April 2024, 08:24 UTC
Duration: 4 hours 24 minutes
Affected Components:
Platform North America Ashburn (IAD)
Affected Groups:
All Public Users
Update

24 April 2024, 04:00 UTC

24 April 2024, 04:00 UTC

Fastly will be performing scheduled maintenance on our Ashburn (IAD) Point of Presence (POP) from 04:00 to 16:00 UTC on the 24th of April 2024.

During this maintenance window our customers may experience an increased demand on origin fetches, impacting the cache hit ratio.

Resolved

24 April 2024, 08:24 UTC

24 April 2024, 08:24 UTC

The scheduled maintenance has been completed.