Retrospective: Impacted Performance in Fastly API

Informational
23 April 2024, 14:46 UTC

Retrospective: Impacted Performance in Fastly API

Status: closed
Date: 23 April 2024, 14:37 UTC
End: 23 April 2024, 14:46 UTC
Duration: 9 minutes
Affected Components:
Compute API & Configuration Management API Services
Affected Groups:
All Public Users
Monitoring

23 April 2024, 14:37 UTC

23 April 2024, 14:37 UTC

Fastly Engineers detected a performance impacting event affecting the Fastly API service.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

23 April 2024, 14:46 UTC

23 April 2024, 14:46 UTC

Our engineers were alerted to an unplanned event that contained impact to Fastly API service.

This event is resolved, and there is no remaining impact.

Customers would have experienced their requests failed to reach api.fastly.com from 14:37 to 14:46 UTC. (~9 min duration)

Please engage with our Support team through https://support.fastly.com if you have any questions and/or concerns.