Elevated Errors for API & Configuration Management

Incident
18 April 2024, 15:59 UTC

Elevated Errors for API & Configuration Management

Status: closed
Start: 18 April 2024, 14:25 UTC
End: 18 April 2024, 15:59 UTC
Duration: 1 hour 34 minutes
Affected Components:
Compute Fastly Application API & Configuration Management API Services Configuration Management Services
Affected Groups:
All Public Users
Investigating

18 April 2024, 14:25 UTC

18 April 2024, 14:25 UTC

We are investigating elevated errors from our API & Configuration Management services.

Identified

18 April 2024, 14:58 UTC

18 April 2024, 14:58 UTC

Fastly engineers have identified the cause of this disruption to our Fastly API & Configuration Management services.

Our network availability is not affected by this incident.


Monitoring

18 April 2024, 15:43 UTC

18 April 2024, 15:43 UTC

Engineering has confirmed the impact to API & Configuration Management has been mitigated.

Resolved

18 April 2024, 15:59 UTC

18 April 2024, 15:59 UTC

Engineering has confirmed that our API and Configuration Management services and access to our Fastly Application has been fully restored. Customers may have experienced elevated errors when attempting to access manage.fastly.com and failed Configuration propagation and API services during this incident from 14:08 to 15:37 UTC.

Our network availability and all other services were unaffected by this incident.

This incident is resolved.