Elevated Errors for Buenos Aires (EZE), Fortaleza (FOR), Lima (LIM), Rio de Janeiro (GIG)

Incident
17 April 2024, 21:45 UTC

Elevated Errors for Buenos Aires (EZE), Fortaleza (FOR), Lima (LIM), Rio de Janeiro (GIG)

Status: closed
Start: 17 April 2024, 19:15 UTC
End: 17 April 2024, 21:45 UTC
Duration: 2 hours 30 minutes
Affected Components:
Platform South America Buenos Aires (EZE) Fortaleza (FOR) Lima (LIM) Rio de Janeiro (GIG)
Affected Groups:
All Public Users
Investigating

17 April 2024, 19:15 UTC

17 April 2024, 19:15 UTC

We are investigating elevated errors to our Buenos Aires (EZE), Fortaleza (FOR), Lima (LIM), Rio de Janeiro (GIG) Point of Presence (POP)s.

Identified

17 April 2024, 21:00 UTC

17 April 2024, 21:00 UTC

Our engineers have identified the contributing factor and are applying a fix to our Buenos Aires (EZE), Fortaleza (FOR), Lima (LIM), Rio de Janeiro (GIG) Point of Presence (POP)s. 

All other locations and services are unaffected.

Monitoring

17 April 2024, 21:34 UTC

17 April 2024, 21:34 UTC

Engineering has confirmed the impact to our Buenos Aires (EZE), Fortaleza (FOR), Lima (LIM), Rio de Janeiro (GIG) Point of Presence (POP)s has been mitigated.

Resolved

17 April 2024, 21:45 UTC

17 April 2024, 21:45 UTC

Engineering has confirmed that our Buenos Aires (EZE), Fortaleza (FOR), Lima (LIM), Rio de Janeiro (GIG) Point of Presence (POP)s has been fully restored. Customers may have experienced degraded performance from 19:15 to 21:45 UTC.

This incident is resolved.