Elevated Errors for Domain Inspector, Origin Inspector

Incident
15 April 2024, 23:05 UTC

Elevated Errors for Domain Inspector, Origin Inspector

Status: closed
Start: 15 April 2024, 21:42 UTC
End: 15 April 2024, 23:05 UTC
Duration: 1 hour 23 minutes
Affected Components:
Observability Domain Inspector Origin Inspector
Affected Groups:
All Public Users
Investigating

15 April 2024, 21:42 UTC

15 April 2024, 21:42 UTC

We are investigating elevated errors for evaluating Fastly Alerts configured on Domain Inspector and Origin Inspector metrics.

Identified

15 April 2024, 22:00 UTC

15 April 2024, 22:00 UTC

Our engineers have identified the contributing factor and are applying a fix our Domain Inspector, Origin Inspector.

Monitoring

15 April 2024, 22:46 UTC

15 April 2024, 22:46 UTC

Engineering has confirmed the impact to Domain Inspector, Origin Inspector has been mitigated.

Resolved

15 April 2024, 23:05 UTC

15 April 2024, 23:05 UTC

Engineering has confirmed that impact to the Domain Inspector and Origin Inspector metrics has been fully restored. Customers may have experienced degraded service for Fastly Alerts from 21:42 to 23:05 UTC.

This incident is resolved.