Elevated Errors for NGWAF@Edge

Incident
11 April 2024, 16:17 UTC

Elevated Errors for NGWAF@Edge

Status: closed
Start: 11 April 2024, 09:00 UTC
End: 11 April 2024, 16:17 UTC
Duration: 7 hours 17 minutes
Affected Components:
Security Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Investigating

11 April 2024, 09:00 UTC

11 April 2024, 09:00 UTC

We are investigating elevated errors for new Edge WAF deployments within our NGWAF Services.

Our network availability, existing Edge WAF and all other services are unaffected.

Identified

11 April 2024, 15:18 UTC

11 April 2024, 15:18 UTC

Our engineers have identified the contributing factor and are applying a fix to our NGWAF@Edge.

Monitoring

11 April 2024, 16:08 UTC

11 April 2024, 16:08 UTC

Engineering has confirmed the impact to NGWAF@Edge has been mitigated.

Resolved

11 April 2024, 16:17 UTC

11 April 2024, 16:17 UTC

Engineering has confirmed that NGWAF@Edge has been fully restored. Customers may have experienced errors in new Edge WAF deployments within our NGWAF Services from 09:00 to 16:04 UTC.

This incident is resolved.