New Release: Status Page (www.fastlystatus.com) updates - no actions required

Informational
10 April 2024, 15:24 UTC

New Release: Status Page (www.fastlystatus.com) updates - no actions required

Status: closed
Date: 10 April 2024, 13:54 UTC
End: 10 April 2024, 15:24 UTC
Duration: 1 hour 30 minutes
Affected Components:
Customer Services www.fastlystatus.com
Affected Groups:
All Public Users
Update

10 April 2024, 13:54 UTC

10 April 2024, 13:54 UTC

On the 26th of April 2024 we will release an update to our status page, https://www.fastlystatus.com. 

During this update, there will be no disruption to our status page or our ability to notify our customers of maintenance or service status updates. Rest assured that your existing notification preferences will remain unchanged. However, new components will be displayed as a result of this change. We kindly encourage you to review your preferences to ensure that the updates will be valuable to you and your developer teams.



Resolved

10 April 2024, 15:24 UTC

10 April 2024, 15:24 UTC

What's Changing?

We are thrilled to announce that based on feedback from our customers, we will be making some exciting changes to our status page! The History Grid and Current Incidents will now be the main focus, making it easier for our subscribers to access important information quickly. Active incidents will be highlighted above the History Grid, ensuring that critical updates are easily visible. When there are no active incidents, the History Grid will be the only widget displayed, providing clear communication that all systems are running smoothly. On top of that, we've revamped our components and services to better align with our products, making it a breeze for you to find the components that matter most to you.

All Systems - Normal 


Active Incident Display


What if there is a Planned Maintenance, when will that be displayed on your status page?

We will continue to display Planned Maintenance posts - these will be shared beneath our History Grid, this list will include any maintenance posted to our page that is scheduled to begin within the next 30 calendar days. 

Planned Maintenance Display



You are no longer displaying a message body for your posts, how do I know the status of that post and where can I read more about this incident?

A status icon is provided to indicate whether the active incident is  planned maintenance,  degraded,  unavailable, or has returned to  normal.

To stay updated on the status of each post and learn more about any incidents, simply click on the title of the post. This will reveal all the latest updates and information you need. Plus, you'll still receive notifications based on your preferences without any interruption.

Lastly, all subscribers can still explore our full incident history by going to https://www.fastlystatus.com/incidents 

Full Details Display