Retrospective: Impacted Performance in Lima (LIM)

Informational
10 April 2024, 05:37 UTC

Retrospective: Impacted Performance in Lima (LIM)

Status: closed
Date: 10 April 2024, 05:02 UTC
End: 10 April 2024, 05:37 UTC
Duration: 35 minutes
Affected Components:
Platform South America Lima (LIM)
Affected Groups:
All Public Users
Update

10 April 2024, 05:02 UTC

10 April 2024, 05:02 UTC

Fastly Engineers detected a performance impacting event affecting the Lima (LIM) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

10 April 2024, 05:37 UTC

10 April 2024, 05:37 UTC

This event has been resolved.