Elevated Errors for Seattle (BFI)

Incident
04 April 2024, 04:20 UTC

Elevated Errors for Seattle (BFI)

Status: closed
Start: 04 April 2024, 00:29 UTC
End: 04 April 2024, 04:20 UTC
Duration: 3 hours 51 minutes
Affected Components:
Platform North America Seattle (BFI)
Affected Groups:
All Public Users
Investigating

04 April 2024, 00:29 UTC

04 April 2024, 00:29 UTC

We are investigating elevated errors to our Seattle (BFI) Point of Presence (POP).

Identified

04 April 2024, 01:04 UTC

04 April 2024, 01:04 UTC

Our engineers have identified the contributing factor and are applying a fix to Seattle (BFI) POP.

All other services are currently unaffected.

Update

04 April 2024, 01:14 UTC

04 April 2024, 01:14 UTC

We are continuing to deploy a fix for our Seattle (BFI) POP.

Please Note:
We apologize for the delayed status post updates, at the time that this incident began, our vendor was experiencing a disruption which caused notifications to become delayed. This disruption to our Status Page, 
https://www.fastlystatus.com has been resolved, and all future updates for this incident will resume normal customer outreach/notification practices.

Monitoring

04 April 2024, 02:04 UTC

04 April 2024, 02:04 UTC

Engineering has deployed standard traffic engineering practices and confirmed the impact to Seattle (BFI) POP has been mitigated. 

Resolved

04 April 2024, 04:20 UTC

04 April 2024, 04:20 UTC

Fastly engineering has confirmed that Seattle (BFI) has been fully restored. Customers may have experienced elevated errors and periods of latency from 2024-04-03 21:00 to 2024-04-04 02:30 UTC.

This incident is resolved.
Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above. Additionally, end users may have experienced elevated performance issues across other POPs and regions as a result of this incident.