NextGen WAF (NGWAF) Planned Maintenance

Maintenance
03 April 2024, 22:57 UTC

NextGen WAF (NGWAF) Planned Maintenance

Status: closed
Start: 03 April 2024, 21:15 UTC
End: 03 April 2024, 22:57 UTC
Duration: 1 hour 42 minutes
Affected Components:
Security Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Update

03 April 2024, 21:15 UTC

03 April 2024, 21:15 UTC

Fastly will be performing scheduled maintenance on the NextGen WAF (NGWAF). This maintenance is scheduled for 2024 April 3rd at 21:15 to 22:15 UTC (~1 hour).

No customer impact is expected.

Throughout the maintenance window, status updates will be available at the Fastly status page.

Resolved

03 April 2024, 22:57 UTC

03 April 2024, 22:57 UTC

The scheduled maintenance has been completed.