Elevated Errors for Signals Dashboard

Incident
29 March 2024, 17:08 UTC

Elevated Errors for Signals Dashboard

Status: closed
Start: 29 March 2024, 11:53 UTC
End: 29 March 2024, 17:08 UTC
Duration: 5 hours 15 minutes
Affected Components:
Security Security Console & API Signals Dashboard
Affected Groups:
All Public Users
Investigating

29 March 2024, 11:53 UTC

29 March 2024, 11:53 UTC

We are investigating elevated errors to our Signals Dashboard.

Investigating

29 March 2024, 13:19 UTC

29 March 2024, 13:19 UTC

Our engineers are continuing to investigate elevated errors to Signals Dashboard .

Identified

29 March 2024, 16:58 UTC

29 March 2024, 16:58 UTC

Our engineers have identified the contributing factor and are applying a fix to Signals Dashboard.

All other locations and services are unaffected.

Resolved

29 March 2024, 17:08 UTC

29 March 2024, 17:08 UTC

Engineering has confirmed that Signals Dashboard has been fully restored. Customers may have experienced 5xx errors for logging requests on the Signal Sciences API Dashboard from the 28th of March 2024 18:50 to the 29th of March 2024 16:16 UTC.

This incident is resolved.