Elevated Errors for Signal Sciences Dashboard Requests

Incident
25 March 2024, 17:59 UTC

Elevated Errors for Signal Sciences Dashboard Requests

Status: closed
Start: 25 March 2024, 14:03 UTC
End: 25 March 2024, 17:59 UTC
Duration: 3 hours 56 minutes
Affected Components:
Security Security Console & API Requests
Affected Groups:
All Public Users
Investigating

25 March 2024, 14:03 UTC

25 March 2024, 14:03 UTC

We are investigating elevated errors to our Signal Sciences Dashboard Requests.

Update

25 March 2024, 16:17 UTC

25 March 2024, 16:17 UTC

Our engineers are continuing to investigate elevated errors to our Signal Sciences Dashboard Requests.

Identified

25 March 2024, 17:32 UTC

25 March 2024, 17:32 UTC

Our engineers have identified the contributing factor and are applying a fix to Signal Sciences Dashboard Requests.

Our network services and all other services are unaffected.

Monitoring

25 March 2024, 17:50 UTC

25 March 2024, 17:50 UTC

Engineering has confirmed the impact to Signal Sciences Dashboard Requests has been mitigated.

Resolved

25 March 2024, 17:59 UTC

25 March 2024, 17:59 UTC

Engineering has confirmed that Signal Sciences Dashboard Requests has been fully restored. Customers may have experienced 5xx errors for Dashboard Requests from the 22nd of March 2024 from 22:51 to 16:57 on the 25th of March 2024 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.