Elevated Errors for Dashboard Data

Incident
23 March 2024, 01:00 UTC

Elevated Errors for Dashboard Data

Status: closed
Start: 22 March 2024, 20:56 UTC
End: 23 March 2024, 01:00 UTC
Duration: 4 hours 4 minutes
Affected Components:
Security Security Console & API Dashboard Data
Affected Groups:
All Public Users
Monitoring

22 March 2024, 20:56 UTC

22 March 2024, 20:56 UTC

Fastly Engineers detected a performance impacting event affecting the Dashboard Data services within our NGWAF console. Agents are currently online and still receiving updates contrary to current Dashboard information.


Our network services and all other services are unaffected.

Resolved

23 March 2024, 01:00 UTC

23 March 2024, 01:00 UTC

During this incident, customers may have experienced a dip in metrics reported by agents along with agents reporting as offline on the 22nd of March 2024 from 20:56 to 01:00 on 23rd of March 2024 UTC.

This incident is resolved.