Fastly Console Migration to our Compute Platform

Maintenance
01 April 2024, 18:05 UTC

Fastly Console Migration to our Compute Platform

Status: closed
Start: 01 April 2024, 18:00 UTC
End: 01 April 2024, 18:05 UTC
Duration: 5 minutes
Affected Components:
Compute Fastly Application API & Configuration Management
Affected Groups:
All Public Users
Update

01 April 2024, 18:00 UTC

01 April 2024, 18:00 UTC

What's Changing?

We will be conducting planned maintenance on the Fastly Control Panel to modernize it for current web-standards and to embrace its own latest product-offerings.  The manage.fastly.com site will be moving from from VCL to Compute and will be allowing HTTP-3, TLS v1.3 with 0-RTT. All these changes should result in a more performant and secure web experience.

Our remaining maintenance activity will start on the 1st of April 2024 and our estimated duration is ~5 minutes.

When this maintenance is completed, access to the Fastly Control Panel will be stabilized, have better security features, and will be more performant.

No data will be lost and we do not anticipate any impact to API services as a result of this maintenance. There are no actions required by our customers.

What's next, what do I need to do to prepare?

If you are using browsers older than Chrome 66 or Firefox v60, you'll need to upgrade your browsers. Current Safari and Edge browsers support these standards as well.

Resolved

01 April 2024, 18:05 UTC

01 April 2024, 18:05 UTC

The scheduled maintenance has been completed.