Frankfurt (FRA) Data Center Capacity Expansion

Maintenance
26 March 2024, 04:00 UTC

Frankfurt (FRA) Data Center Capacity Expansion

Status: closed
Start: 26 March 2024, 01:00 UTC
End: 26 March 2024, 04:00 UTC
Duration: 3 hours
Affected Components:
Platform Europe Frankfurt (FRA)
Affected Groups:
All Public Users
Update

26 March 2024, 01:00 UTC

26 March 2024, 01:00 UTC

Fastly will be adding capacity at our Frankfurt (FRA) POP. End-users may observe connection resets as traffic is migrated onto new hardware starting on 26 March 2024 at 01:00 UTC.

Our estimated duration is 3h. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please verify that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

26 March 2024, 04:00 UTC

26 March 2024, 04:00 UTC

The scheduled maintenance has been completed.