Elevated Errors for Bogota (BOG)

Incident
21 March 2024, 00:09 UTC

Elevated Errors for Bogota (BOG)

Status: closed
Start: 20 March 2024, 23:27 UTC
End: 21 March 2024, 00:09 UTC
Duration: 42 minutes
Affected Components:
Platform South America Bogota (BOG)
Affected Groups:
All Public Users
Investigating

20 March 2024, 23:27 UTC

20 March 2024, 23:27 UTC

We are investigating elevated errors to our Bogota (BOG) Point of Presence.

Identified

20 March 2024, 23:40 UTC

20 March 2024, 23:40 UTC

Our engineers have identified the contributing factor and are applying a fix to Bogota (BOG) Point of Presence (POP) .

Monitoring

20 March 2024, 23:42 UTC

20 March 2024, 23:42 UTC

Engineering has deployed a fix and have confirmed a gradual recovery to Bogota (BOG) Point of Presence (POP) . We will continue to monitor until we’ve confirmed that customer experience has been fully restored.



Resolved

21 March 2024, 00:09 UTC

21 March 2024, 00:09 UTC

Engineering has confirmed that our Bogota (BOG) Point of Presence (POP) has been fully restored. Customers may have experienced elevated 5xx errors from 23:08 to 23:34 UTC.

This incident is resolved.