Brisbane (BNE) with Possible Impact

Incident
19 March 2024, 11:28 UTC

Brisbane (BNE) with Possible Impact

Status: closed
Start: 19 March 2024, 08:49 UTC
End: 19 March 2024, 11:28 UTC
Duration: 2 hours 38 minutes
Affected Components:
Platform Oceania Brisbane (BNE)
Affected Groups:
All Public Users
Update

19 March 2024, 08:49 UTC

19 March 2024, 08:49 UTC

We're investigating possible performance impact affecting the Brisbane (BNE) data center.

All other locations and services are unaffected

Monitoring

19 March 2024, 09:25 UTC

19 March 2024, 09:25 UTC

Engineering has confirmed the impact to Brisbane (BNE) has been mitigated.

Resolved

19 March 2024, 11:28 UTC

19 March 2024, 11:28 UTC

This event has been resolved.