Mumbai (BOM) Rerouted Traffic

Informational
18 March 2024, 09:06 UTC

Mumbai (BOM) Rerouted Traffic

Status: closed
Date: 18 March 2024, 08:03 UTC
End: 18 March 2024, 09:06 UTC
Duration: 1 hour 2 minutes
Affected Components:
Platform Asia Mumbai (BOM)
Affected Groups:
All Public Users
Update

18 March 2024, 08:03 UTC

18 March 2024, 08:03 UTC

Traffic in Mumbai (BOM) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

18 March 2024, 08:52 UTC

18 March 2024, 08:52 UTC

Engineering has confirmed the impact to Mumbai (BOM) POP has been mitigated.

Resolved

18 March 2024, 09:06 UTC

18 March 2024, 09:06 UTC

This event has been resolved.