Cape Town (CPT) Rerouted Traffic

Informational
14 March 2024, 22:23 UTC

Cape Town (CPT) Rerouted Traffic

Status: closed
Date: 14 March 2024, 14:35 UTC
End: 14 March 2024, 22:23 UTC
Duration: 7 hours 47 minutes
Affected Components:
Platform Africa Cape Town (CPT)
Affected Groups:
All Public Users
Update

14 March 2024, 14:35 UTC

14 March 2024, 14:35 UTC

Traffic in Cape Town (CPT) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

14 March 2024, 22:23 UTC

14 March 2024, 22:23 UTC

This event has been resolved.