Ghana (ACC) Rerouted Traffic
Informational
15 March 2024, 01:06 UTC
Ghana (ACC) Rerouted Traffic
Status: closed
Date:
14 March 2024, 14:31 UTC
End:
15 March 2024, 01:06 UTC
Duration: 10 hours 34 minutes
Affected Components:
Platform
Africa
Ghana (ACC)
Affected Groups:
All Public Users
Update
14 March 2024, 14:31 UTC
14 March 2024, 14:31 UTC
Traffic in Ghana (ACC) has been temporarily rerouted.
All other locations and services are unaffected.
Resolved
15 March 2024, 01:06 UTC
15 March 2024, 01:06 UTC
This event has been resolved.