Ghana (ACC) with Possible Impact

Incident
14 March 2024, 12:45 UTC

Ghana (ACC) with Possible Impact

Status: closed
Start: 14 March 2024, 10:33 UTC
End: 14 March 2024, 12:45 UTC
Duration: 2 hours 12 minutes
Affected Components:
Platform Africa Ghana (ACC)
Affected Groups:
All Public Users
Update

14 March 2024, 10:33 UTC

14 March 2024, 10:33 UTC

We're investigating possible performance impact affecting the Ghana (ACC) data center.

All other locations and services are unaffected

Monitoring

14 March 2024, 12:26 UTC

14 March 2024, 12:26 UTC

Engineering has confirmed the impact to Ghana (ACC) has been mitigated.

Resolved

14 March 2024, 12:45 UTC

14 March 2024, 12:45 UTC

This event has been resolved.