Buenos Aires (EZE) with Possible Impact

Incident
14 March 2024, 02:54 UTC

Buenos Aires (EZE) with Possible Impact

Status: closed
Start: 14 March 2024, 00:20 UTC
End: 14 March 2024, 02:54 UTC
Duration: 2 hours 33 minutes
Affected Components:
Platform South America Buenos Aires (EZE)
Affected Groups:
All Public Users
Update

14 March 2024, 00:20 UTC

14 March 2024, 00:20 UTC

We're investigating possible performance impact affecting the Buenos Aires (EZE) data center.

All other locations and services are unaffected

Monitoring

14 March 2024, 01:03 UTC

14 March 2024, 01:03 UTC

Engineering has deployed a fix and have confirmed a gradual recovery to Buenos Aires (EZE) . We will continue to monitor until we’ve confirmed that customer experience has been fully restored.




Resolved

14 March 2024, 02:54 UTC

14 March 2024, 02:54 UTC

This event has been resolved.