Retrospective: Impacted Performance in Frankfurt (FRA)

Informational
08 March 2024, 16:00 UTC

Retrospective: Impacted Performance in Frankfurt (FRA)

Status: closed
Date: 08 March 2024, 09:45 UTC
End: 08 March 2024, 16:00 UTC
Duration: 6 hours 15 minutes
Affected Components:
Platform Europe Frankfurt (FRA)
Affected Groups:
All Public Users
Update

08 March 2024, 09:45 UTC

08 March 2024, 09:45 UTC

On Friday, the 8th of March 2024 from 09:45 to 16:00 UTC, our Engineers performed standard traffic engineering in response to a peak performance event observed on our network.

This incident is resolved.

Resolved

08 March 2024, 16:00 UTC

08 March 2024, 16:00 UTC

Customers may have experienced elevated error code responses and intermittent periods of latency in response to this event, traffic engineering mitigations were deployed by Fastly to protect customer services.

During this incident, customers would have seen these errors and periods of latency at varying degrees of impact and to a shorter duration than set above. This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.