Retrospective: Impacted Performance in Santiago (SCL)

Informational
12 March 2024, 03:23 UTC

Retrospective: Impacted Performance in Santiago (SCL)

Status: closed
Date: 12 March 2024, 03:13 UTC
End: 12 March 2024, 03:23 UTC
Duration: 10 minutes
Affected Components:
Platform South America Santiago (SCL)
Affected Groups:
All Public Users
Update

12 March 2024, 03:13 UTC

12 March 2024, 03:13 UTC

Fastly Engineers detected a performance impacting event affecting the Santiago (SCL) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

12 March 2024, 03:23 UTC

12 March 2024, 03:23 UTC

During this incident, customers may have experienced periods of elevated errors from 03:13 to 03:23 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.