Retrospective: Impacted Performance in Dashboard Data

Informational
12 March 2024, 03:00 UTC

Retrospective: Impacted Performance in Dashboard Data

Status: closed
Date: 12 March 2024, 01:35 UTC
End: 12 March 2024, 03:00 UTC
Duration: 1 hour 25 minutes
Affected Components:
Security Security Console & API Dashboard Data
Affected Groups:
All Public Users
Monitoring

12 March 2024, 01:35 UTC

12 March 2024, 01:35 UTC

Fastly Engineers detected a performance impacting event affecting the Dashboard Data services.

Our network services and all other services were unaffected. The issue has been resolved and we are monitoring performance closely.


Resolved

12 March 2024, 03:00 UTC

12 March 2024, 03:00 UTC

During this incident, customers may have experienced a dip in metrics reported by agents on the 12th of March 2024 from 1:35 to 3:00 UTC which resulted in most or all metrics being lost during this period. Agent function was not impacted as different metrics are used to evaluate these rules.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.