CDN Regional Performance Impact

Incident
09 March 2024, 02:14 UTC

CDN Regional Performance Impact

Status: closed
Start: 09 March 2024, 01:08 UTC
End: 09 March 2024, 02:14 UTC
Duration: 1 hour 6 minutes
Affected Components:
Platform South America Bogota (BOG) Buenos Aires (EZE) Lima (LIM) Sao Paulo (GRU)
Affected Groups:
All Public Users
Investigating

09 March 2024, 01:08 UTC

09 March 2024, 01:08 UTC

We're currently investigating performance impacts in Bogota (BOG), Buenos Aires (EZE), Lima (LIM), Sao Paulo (GRU).

All other locations and services are unaffected.

Identified

09 March 2024, 01:22 UTC

09 March 2024, 01:22 UTC

Our engineers have identified the contributing factor and are applying a fix to Bogota (BOG), Buenos Aires (EZE), Lima (LIM), Sao Paulo (GRU).

All other locations and services are unaffected.

Monitoring

09 March 2024, 02:04 UTC

09 March 2024, 02:04 UTC

Engineering has confirmed the impact to Bogota (BOG), Buenos Aires (EZE), Lima (LIM), Sao Paulo (GRU) has been mitigated.

Resolved

09 March 2024, 02:14 UTC

09 March 2024, 02:14 UTC

Engineering has confirmed that Bogota (BOG), Buenos Aires (EZE), Lima (LIM), Sao Paulo (GRU) has been fully restored. Customers may have experienced increased latency and 5xx errors from 00:15 to 02:02 UTC.

This incident is resolved.