Marseille (MRS) with Possible Impact

Incident
05 March 2024, 20:09 UTC

Marseille (MRS) with Possible Impact

Status: closed
Start: 05 March 2024, 19:05 UTC
End: 05 March 2024, 20:09 UTC
Duration: 1 hour 4 minutes
Affected Components:
Platform Europe Marseille (MRS)
Affected Groups:
All Public Users
Investigating

05 March 2024, 19:05 UTC

05 March 2024, 19:05 UTC

We're investigating possible performance impact affecting the Marseille (MRS) data center.

All other locations and services are unaffected

Identified

05 March 2024, 19:44 UTC

05 March 2024, 19:44 UTC

Our engineers have identified the contributing factor and are applying a fix to Marseille (MRS) POP.


Monitoring

05 March 2024, 19:52 UTC

05 March 2024, 19:52 UTC

Engineering has confirmed the impact to Marseille (MRS) POP has been mitigated.

Resolved

05 March 2024, 20:09 UTC

05 March 2024, 20:09 UTC

Engineering has confirmed that Marseille (MRS) POP has been fully restored. Customers may have experienced increased latency and 5xx errors from 18:50 to 19:38 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.