Retrospective: Impacted Performance in Dashboard Data

Informational
04 March 2024, 17:55 UTC

Retrospective: Impacted Performance in Dashboard Data

Status: closed
Date: 04 March 2024, 17:20 UTC
End: 04 March 2024, 17:55 UTC
Duration: 35 minutes
Affected Components:
Security Security Console & API Dashboard Data
Affected Groups:
All Public Users
Monitoring

04 March 2024, 17:20 UTC

04 March 2024, 17:20 UTC

Fastly Engineers detected a performance impacting event affecting the Dashboard Data services.

Our network services and all other services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

04 March 2024, 17:55 UTC

04 March 2024, 17:55 UTC

During this incident, customers may have experienced a dip in metrics reported by agents on the 4th of March 2024 from 17:20 to 17:26 and again between 17:48 and 17:55 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.