Retrospective: Impacted Performance in Dashboard Data

Informational
29 February 2024, 21:29 UTC

Retrospective: Impacted Performance in Dashboard Data

Status: closed
Date: 29 February 2024, 20:22 UTC
End: 29 February 2024, 21:29 UTC
Duration: 1 hour 7 minutes
Affected Components:
Security Security Console & API Dashboard Data
Affected Groups:
All Public Users
Monitoring

29 February 2024, 20:22 UTC

29 February 2024, 20:22 UTC

Fastly Engineers detected a performance impacting event affecting the Dashboard Data services within our NGWAF console.

Our network services and all other services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

29 February 2024, 21:29 UTC

29 February 2024, 21:29 UTC

During this incident, customers may have experienced a dip in metrics reported by agents on the 29th of February 2024 from 20:22 to 21:29 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.