Elevated Errors for Fastly Application

Incident
29 February 2024, 08:49 UTC

Elevated Errors for Fastly Application

Status: closed
Start: 29 February 2024, 07:55 UTC
End: 29 February 2024, 08:49 UTC
Duration: 54 minutes
Affected Components:
Compute Fastly Application API & Configuration Management
Affected Groups:
All Public Users
Investigating

29 February 2024, 07:55 UTC

29 February 2024, 07:55 UTC

We are investigating elevated errors to our Fastly Application services. 

Our network availability and all other services are unaffected by this incident.

Update

29 February 2024, 08:43 UTC

29 February 2024, 08:43 UTC

Our engineers have identified the contributing factor and are applying a fix to Fastly Application services.

All other services are unaffected by this incident.

Monitoring

29 February 2024, 08:44 UTC

29 February 2024, 08:44 UTC

Engineering has confirmed the impact to Fastly Application services has been mitigated.

Resolved

29 February 2024, 08:49 UTC

29 February 2024, 08:49 UTC

Engineering has confirmed that Fastly Application services has been fully restored. Customers may have experienced missing chart data with manage.fastly.com from the 28th of February at 22:44 to the 29th February at 08:42 UTC.

This incident is resolved. We have confirmed that there was no data lost as a result of this incident.

Our network availability and all other services were unaffected.