Elevated Errors for Fastly API

Incident
24 February 2024, 00:17 UTC

Elevated Errors for Fastly API

Status: closed
Start: 23 February 2024, 21:05 UTC
End: 24 February 2024, 00:17 UTC
Duration: 3 hours 12 minutes
Affected Components:
Compute API & Configuration Management API Services
Affected Groups:
All Public Users
Investigating

23 February 2024, 21:05 UTC

23 February 2024, 21:05 UTC

We are investigating elevated errors to our Fastly API.

Monitoring

24 February 2024, 00:05 UTC

24 February 2024, 00:05 UTC

Engineering has confirmed the impact to Fastly API services has been mitigated.

Resolved

24 February 2024, 00:17 UTC

24 February 2024, 00:17 UTC

Engineering has confirmed that our Fastly API service has been fully restored. Customers may have experienced intermittent periods of elevated error code responses on the 23rd of February 2024 from 19:10 to 21:12 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.