Retrospective: Impacted Performance in Dubai (DXB)

Informational
22 February 2024, 13:57 UTC

Retrospective: Impacted Performance in Dubai (DXB)

Status: closed
Date: 22 February 2024, 12:56 UTC
End: 22 February 2024, 13:57 UTC
Duration: 1 hour 1 minute
Affected Components:
Platform Asia Dubai (DXB)
Affected Groups:
All Public Users
Monitoring

22 February 2024, 12:56 UTC

22 February 2024, 12:56 UTC

Fastly Engineers detected a performance impacting event affecting the Dubai (DXB) Point of Presence (POP).

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

22 February 2024, 13:57 UTC

22 February 2024, 13:57 UTC

During this incident, customers may have experienced period of latency and elevated error code response out of our DXB POP, from 12:56 to 13:57 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.