Retrospective: Impacted Performance in Sao Paulo (GRU)

Informational
22 February 2024, 04:16 UTC

Retrospective: Impacted Performance in Sao Paulo (GRU)

Status: closed
Date: 22 February 2024, 03:48 UTC
End: 22 February 2024, 04:16 UTC
Duration: 28 minutes
Affected Components:
Platform South America Sao Paulo (GRU)
Affected Groups:
All Public Users
Update

22 February 2024, 03:48 UTC

22 February 2024, 03:48 UTC

Fastly Engineers detected a performance impacting event affecting the Sao Paulo (GRU) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

22 February 2024, 04:16 UTC

22 February 2024, 04:16 UTC

This event has been resolved.