Elevated Errors for TLS Provisioning

Incident
20 February 2024, 17:46 UTC

Elevated Errors for TLS Provisioning

Status: closed
Start: 20 February 2024, 16:40 UTC
End: 20 February 2024, 17:46 UTC
Duration: 1 hour 6 minutes
Affected Components:
Compute TLS Provisioning
Affected Groups:
All Public Users
Investigating

20 February 2024, 16:40 UTC

20 February 2024, 16:40 UTC

We are investigating elevated errors to our TLS Provisioning. 

Identified

20 February 2024, 17:28 UTC

20 February 2024, 17:28 UTC

Our engineers have identified the contributing factor and are applying a fix to TLS Provisioning.

Monitoring

20 February 2024, 17:33 UTC

20 February 2024, 17:33 UTC

Engineering has confirmed the impact to TLS Provisioning has been mitigated.

Resolved

20 February 2024, 17:46 UTC

20 February 2024, 17:46 UTC

Engineering has confirmed that TLS Provisioning has been fully restored. Customers may have experienced delays updating certificates during deployment from15:57 to 17:35 UTC.

This incident is resolved.