Honolulu (HNL) with Possible Impact

Informational
20 February 2024, 06:56 UTC

Honolulu (HNL) with Possible Impact

Status: closed
Date: 19 February 2024, 20:37 UTC
End: 20 February 2024, 06:56 UTC
Duration: 10 hours 19 minutes
Affected Components:
Platform North America Honolulu (HNL)
Affected Groups:
All Public Users
Update

19 February 2024, 20:37 UTC

19 February 2024, 20:37 UTC

We're investigating possible performance impact affecting the Honolulu (HNL) data center.

All other locations and services are unaffected

Resolved

20 February 2024, 06:56 UTC

20 February 2024, 06:56 UTC

This event has been resolved.