Possible Impact to Request Metrics within NGWAF Dashboard Data

Incident
16 February 2024, 08:53 UTC

Possible Impact to Request Metrics within NGWAF Dashboard Data

Status: closed
Start: 16 February 2024, 07:26 UTC
End: 16 February 2024, 08:53 UTC
Duration: 1 hour 27 minutes
Affected Components:
Security Security Console & API Dashboard Data
Affected Groups:
All Public Users
Investigating

16 February 2024, 07:26 UTC

16 February 2024, 07:26 UTC

We're investigating possible performance impact affecting the Request metrics within our NGWAF Dashboard Data services.

All other locations and services are unaffected

Identified

16 February 2024, 07:42 UTC

16 February 2024, 07:42 UTC

Our engineers have identified the contributing factor and are applying a fix to our Dashboard Data services in order to restore the Request data metric.

All other locations and services are unaffected by this incident.

Monitoring

16 February 2024, 08:43 UTC

16 February 2024, 08:43 UTC

Engineering has confirmed the impact to customer Request metrics within our Dashboard Data services has been mitigated.

Resolved

16 February 2024, 08:53 UTC

16 February 2024, 08:53 UTC

Engineering has confirmed that Request metrics within our NGWAF Dashboard Data services has been fully restored. No data was lost a result of this incident. Customers may have experienced delayed request data propagation from 15 February 2024 at 23:14 UTC to 16 February 2024 08:42 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.